Your server is running PHP version 5.5.38 but WordPress 5.3.4 requires at least 5.6.20.